BC 4x4 Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
2002 7.3 PSD with the 6 speed manual trans. When I bought it It appeared as if the bagged out MT's were causing a rumbling rough start at low speed in 1st gear (not bull low).
Minor shaking if you go gentle, but hard shaking if you push it hard for the first 50-100 feet depending on the scenario.
Has anyone else experienced this?
Is this normal for the 6 speed models.

I thought maybe a bolt missing on the flywheel, but that theory is not consistent with shaking only during low speed, only in 1st, and no shaking while throttle is run up and down with truck in neutral.

I honestly thought this would go away as soon as the old tires came off, and new BFG's went on.
:help: Comments Please
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #6 ·
I spoke to a driveline place with a dyno for testing vibration problems and this is what the guy told me.

This model 6sp standard F350's started coming to him with this problem a few years ago. He spent a lot of time trying to fix the problem but with only moderate success.
Apparently it's usually the steady-bearing and mount between the drive-shafts. It tends to torque and vibrate on the standard model trucks for some reason.:wtf:
Torn rubber, or excessive play can all make it worse, but they all have a fair amount of play even when in good condition, so check others and compare before wasting your money replacing it.
So I guess this is supposed to be normal :shakehead:

I'll check it out more and see if there's a better solution.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top