BC 4x4 Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
344 Posts
Discussion Starter · #1 ·
on the way to work today i noticed something felt different when i was driving...when ever i came to a complete stop and started to move fwd in first gear i noticed a little bit of a slipping\stutter feeling then it would go fwd...i no it's not the clutch slipping cuz every other gear seems fine, and @ low revs i shifted to 4th gear and it didn't slip...

**note**
i also just installed a 4L throttle body on to my 2.5L..i didn't have this problem before the install...

any ideas?...is it cuz my computer has not adjusted to the 4L tb?

allan

------------------
93 YJ, 4" lift with 32's.
Member of the Herd
 

·
Registered
Joined
·
327 Posts
How do you like the 4.0ltr throttle body and do you notice a differance. I plan on doing this set up as well but with a spacer to.

P.S> I don't know what is wrong with your jeep


Jason

------------------
92yj d44 front& rear.4.09
33 geolanders
mazda 626 seats
2.5 susp lift 3" body
Ramsey pro+ 8000
 

·
Registered
Joined
·
1,609 Posts
You would think that if it was the Throttle Body, you would have trouble in all gears...it's probably not causing the trouble.

------------------
Goof
------------------
Hot Wheels Safari Hummer
 

·
Registered
Joined
·
344 Posts
Discussion Starter · #6 ·
Originally posted by jason-ramsey:
How do you like the 4.0ltr throttle body and do you notice a differance. I plan on doing this set up as well but with a spacer to.

Jason
well i notice a little bit of more torque @ low rpm's and i finally have my 5th gear back...i'm gonna run a k&n open filter, spoke to a couple of people and they said that should help aswell...

allan



------------------
93 YJ, 4" lift with 32's.
Member of the Herd
 
1 - 6 of 6 Posts
Top