BC 4x4 Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
344 Posts
How do I add those little photos to my profile?

WARNING: YOUR SIG IMAGE MUST BE NO LARGER THAN 100x100 PIXELS IN SIZE!
Failure to adhere to this SIMPLE rule will result in an administrator gleefully deleting your entire profile. Why? Because using larger images can screw up the layout of the message board plus they eat up bandwidth.
To add the image, you first need to have a 100x100 (or smaller) image available somewhere on the Internet. For instance, let's say you have an image at: http://www.myhome.com/mypage/myimage.gif.
Take that url and enclose it in an image tag, like so:


<img src=http://www.myhome.com/mypage/myimage.gif>

Note: you MUST include the http:// prefix.
Now, go to the BC4x4.COM Message Board and click on Profile.
Edit your City, State, Country field by adding this after the name of your city/state/country:

<br><img src=http://www.myhome.com/mypage/myimage.gif>

Click on Submit Modifications and you're done. All your new postings will now have your little image in your left-side profile area.

this was pulled from the faq page..

allan


------------------
93 YJ, 4" lift with 32's.
Member of the Herd
 

·
Registered
Joined
·
30 Posts
Hmmmm....I can't seem to get it to work.
I've tried numerous different ways, including the above detailed method.

My image is on a website, it's less than 100x100 pixels...

Here's the current entry in my profile, after location.

Kelowna, BC <img src=http://a8.cpimg.com/image/F0/F7/8769008-a04a-00690039-.jpg>

That URL is copied directly from the photo on my site.
I've tried numerous variations but no good.
Help??


*edit* hmmm...that's weird...now it works. I must have tried 20 times in the test area...ah well...happy it works.

[This message has been edited by Magna (edited February 22, 2002).]
 

·
Moderator
Joined
·
1,269 Posts
Not having the url of your image in quotes may have been the problem.

------------------
I'd tell you about my truck but you probably wouldn't believe me.

[This message has been edited by Big Bad Pete (edited February 23, 2002).]
 

·
Registered
Joined
·
37 Posts
well I've done everything I can to get the image to be within the maximum allowable and look at the size of it! I'm not good with computers so i'm sure it's something obvious that i'm missing. Any ideas?
 

·
Registered
Joined
·
434 Posts
On some boards (not sure if this is one of them) the file size has to be less than 10 kb. Yours comes in just under now but at a sacrifice of image size. If your pic was taken with a camera with a higher resolution that will cause you to have larger file sizes on smaller images. My phone cam works fine but if I used my regular digital camera I would probably have the same problems.
 

·
Registered
Joined
·
37 Posts
d0ubledown said:
i think you have to be a site supporter. not sure, but all the users with av's are supporters...
I am a supporter too...
 

·
Registered
Joined
·
37 Posts
d0ubledown said:
what were you using to shrink your pic? send it over to me n i can photochop it for ya to within spec.. :beer
That would be great, pm'd you.
 

·
Registered
Joined
·
647 Posts
You need to be a board supporter to have an avatar...a simple way to create them is open whatever pic you want to use with PAINT. Use the "stretch/skew" command, scaling it down until the "attributes " description shows it being the proper size.;)
 

·
Registered
Joined
·
37 Posts
I did that already and the dimensions are within spec but it still says that the file size is over the limit. Is the quality of the pic too high?

-Leigh
 
1 - 14 of 14 Posts
Top