BC 4x4 Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
I have this clicking noise when I backup and turn my tires to the left. What could this
awful noise be. Could it be a u-joint ready to shcuk it guts. Or could be the cv's on it's last leg. Help
 

·
Registered
Joined
·
2,962 Posts
First question would be what kind of vehicle?
Since this noise only happens when the wheels are turned I would guess your axle u-joints or CV joints (if IFS) are going.

IF CV, check for holes in the boots.

Wes

------------------
...a member of the herd
www.hot.alloffroad.com
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #3 ·
Originally posted by Wes Rempel:
First question would be what kind of vehicle?
Since this noise only happens when the wheels are turned I would guess your axle u-joints or CV joints (if IFS) are going.

IF CV, check for holes in the boots.

Wes

Tj sport
 

·
Registered
Joined
·
2,962 Posts
Again since you say it only happens when you are turning, check the axle shaft u-joints (the ones by each front wheel).

If a visual inspection proves nothing,
You could always jack up each front corner, block the axle so it will not fall down and then spin the tire by hand while it is turned. Listen for the noise.

Wes



------------------
...a member of the herd
www.hot.alloffroad.com
 

·
Registered
Joined
·
1,841 Posts
are you lifted? do you have stock lower control arms? is it like tires rubbin possibly on lower conrol arms? I rub the lower control arms on my XJ when I run my 31x10.5 tires. or is it an actually metalic clicking? if so then id have to go with wes and suggest front axle u-joints

------------------
-'85 XJ Pioneer, 2dr, 4cyl, 5spd, tinted windows, CB, misc goodies,
slightly modified, rust forcing more usefull mods :)
 

·
Registered
Joined
·
36 Posts
Originally posted by crazyguy:
are you lifted? do you have stock lower control arms? is it like tires rubbin possibly on lower conrol arms? I rub the lower control arms on my XJ when I run my 31x10.5 tires. or is it an actually metalic clicking? if so then id have to go with wes and suggest front axle u-joints

I was going to ask the same thing, my swampers rub on my spring when I crank the wheel.....

------------------
Leanne
'95 YJ : enough lift, big tires, and too much other junk to list :)
 
G

·
Is your 4wd disenguaging properly? Is that even close to a correct spelling? lol


------------------
High Country Explorers
Red YJ 4" lift
Try anything once!
 

·
Registered
Joined
·
1,841 Posts
ARE YOU RUNNING LARGER THAN STOCK WHEEEL???


what suspension and drivtrain related mods have you done????

we need to know

only does it in 2wd? wont do it in 4wd while backing up with wheels cranked over to left?

I think you are running non stock tires on stock rims and your tires are rubbing the control arms. look for rub marks, also look for damage on inside of the tire on offending side

------------------
-'85 XJ Pioneer, 2dr, 4cyl, 5spd, tinted windows, CB, misc goodies,
slightly modified, rust forcing more usefull mods :)
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top