BC 4x4 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 ·
a friend of mine has an 88.5 sami . he just put in a new starter and coil . the problem is it won't start unless he jumps it from the positive side of the battery to the positive side side of the coil . also it won't shut off unless he disconnects the same wire . anybody else had this problem ? thanks in advance for your help
 

·
Registered
Joined
·
113 Posts
ignition switch

check the ignition switch does it crank over?
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #4 ·
fixed it

the simplest answer is usually the right one . we checked for fusable links in the line and couldn't find any . turns out the guy who owned it before took out the link and wired it directly to the + post and it corroded off . we reattached it and all is well again . i hope this helps somebody else . by the way the link is right by the battery and the symptoms were the same as your ecm going.
 

·
Registered
Joined
·
296 Posts
Re: fixed it

jeffmac said:
the simplest answer is usually the right one . we checked for fusable links in the line and couldn't find any . turns out the guy who owned it before took out the link and wired it directly to the + post and it corroded off . we reattached it and all is well again . i hope this helps somebody else . by the way the link is right by the battery and the symptoms were the same as your ecm going.
Be sure to put the link back in or at least a inline fuse
 
1 - 5 of 5 Posts
Top