BC 4x4 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
29 Posts
HAMMERTIME!!

I used a rubber mallet to whack mine up and down a couple of times. I also put a screwdriver in the crack and helped it along alittle bit. The problem is ( the first time you take it off anyway ) is that the rear lower and frontmost upper bolts are studs, so the intake has to come off pretty straight.

Just keep away at it, and don't be shy about prying, but try to pry at the two studs, the bottom one at the back and the top at the front. Also, there is a hard tube that bolts underneath and goes around behind the engine, if that's still on it can make it tough. Make sure all the lines underneath are off.

Have fun~!!

------------------
87 runner, 4500 lbs dry, auto tranny, 22RE, very slow on hills, flats and downhills....
http://members.shaw.ca/rpkennedy/
 

·
Moderator
Joined
·
1,269 Posts
I really don't see what a hammer has to do with this, Ryan.
I'd say stick the 31s on stock and it'll look fine.

------------------
"You bobbed it how many inches? NINETEEN?!?! Oh my..."
 

·
Registered
Joined
·
207 Posts
Originally posted by ryankenn:
HAMMERTIME!!

I used a rubber mallet to whack mine up and down a couple of times. I also put a screwdriver in the crack and helped it along alittle bit. The problem is ( the first time you take it off anyway ) is that the rear lower and frontmost upper bolts are studs, so the intake has to come off pretty straight.

Just keep away at it, and don't be shy about prying, but try to pry at the two studs, the bottom one at the back and the top at the front. Also, there is a hard tube that bolts underneath and goes around behind the engine, if that's still on it can make it tough. Make sure all the lines underneath are off.

Have fun~!!

I believe this belongs under my post about the intake manifold. I deleted that post b/c I got it off... I'm so smrt, I missed a bolt underneath. It didn't show up on the diagram in my manual so I thought I had them all out. I have do idea how this ended up here though.

------------------
Now cruisin in a '85 'yota, reg cab, SB, 3" lift, 31" AT... basically stock. Faded red and ugly
http://redsand4x4.cjb.net

[This message has been edited by randbeast (edited March 16, 2002).]
 

·
Registered
Joined
·
207 Posts
As for lift with 31's, I run 31's with a 3" lift. I'd like to get set of 32's, but haven't got the money at the moment. It looks allright with the 31's. Without a lift, your truck is gonna look completely stock with 31's b/c 31's are the stock size tire. At least they were on my '85. My truck looks a fair bit bigger than stock.


------------------
Now cruisin in a '85 'yota, reg cab, SB, 3" lift, 31" AT... basically stock. Faded red and ugly
http://redsand4x4.cjb.net
 
1 - 5 of 5 Posts
Top