BC 4x4 Forums banner
1 - 19 of 19 Posts

·
Registered
Joined
·
465 Posts
Discussion Starter · #1 ·
i have old ramsey 12 000 pounds winch and i did try few testing.. and posted on other forum.. im not expert on those stuff (electictity..)
and was wondering if someone could help me out and take a look at it.. located in white rock area right now..

heres the problem i have..
i hooked up everything then when i press forward or reverse butons i only hear clicking sound from solonid i beleive.. but it doesnt turn at all..

hope i can solve it so i can use it when i go out...

Thanks bunch
 

·
Registered
Joined
·
465 Posts
Discussion Starter · #6 ·
ok heading to lordco to get those cables... and buddy house who has about 100 feet of welding cables and going to cut 2 long ones for + and - and hook it up.. that way i have thicker connection.. secondly im going to get the cables from the solonid to the motor since they look old.. hope i can get the small cables all ready instead of crimping them myself since they arent that good..

will be back in about 1 hour and hopefully got everything done..
 

·
Registered
Joined
·
465 Posts
Discussion Starter · #7 ·
i went to rhys's house and we tried the electricity test (volt tester or something)

and apparently both of the solonid works since wheni press the buton theres volt.. when i let it go theres none.. so.... i am assuiming the motor is dead?
what other possiblity.. or correct me if im wrong..
is the motor rebuild cheap? or really expensive.. how much am i lookin at?

Thanks
 

·
Registered
Joined
·
465 Posts
Discussion Starter · #9 ·
could u define a1 ? im not fimlar witht his term..

ill ask rhys to look that.. maybe he knows it instead of me
 

·
Registered
Joined
·
465 Posts
Discussion Starter · #11 ·
i didnt re read it yet.. going to do that in a bit..

but problem
i dont have any stamps on my winch at all..
its ramsey ones.. and old one too..
 

·
Registered
Joined
·
319 Posts
Pull the end cap off the motor and have a look at the commutator and the brushes. You may find that the brushes are seized in their holders and aren't making proper contact with the com.

My old Ramsey RE8000 had only two double acting solenoids, pretty pricey to replace though if that's the problem.

If you're in Burnaby anytime, I can have a quick look at it for you. It's not a big deal to figure out what's wrong with it.

Ed
 

·
Registered
Joined
·
465 Posts
Discussion Starter · #14 ·
cool well will take it out tmw plan to do that today but i didnt.. and i work in maple ridge and will be staying at my dad's place starting monday nite or something.. and its located in vancouver so burnaby is on my way from my work to home..
so that is possible.. :)

Thanks bunch will see tmw andhope i can figure it out... and thanks everyone for the posts.. btw i have 2 solonid and will try take a picture sometime this week (rhys my buddy has a digital camera.. so have to go his place again and steal it from him oops i mean borrow :p
 

·
Registered
Joined
·
100 Posts
The two solinoid works the same as the four just combines two into one. There is still two wires at one end they are the field wires F1, F2 and at the end with the cap is A1. Check for power there. Now if it fails to run in both direction chances are that it is the motor. No worries just take the motor apart, do match mark the cap to the barrel and so forth.
 

·
Registered
Joined
·
465 Posts
Discussion Starter · #16 ·
ok there is 3 wires from the solonoid and tested all 3 wires there is elecrictity when i pressed the butons for each of them.. so guess its the motor ill be trying to take out tmw.. apparently i have to take whole winch out.. ugh.. since one bolt is in the way will try to figure out and avoid that.. its damn heavy for sure

and thanks for the advice to mark everything.. that way i wont screw up anything
 

·
Registered
Joined
·
465 Posts
Discussion Starter · #17 ·
i took the motor out of the winch and then took the cap off and its really really really dirty.. just banged it all out.. and going to clean it a little.. they are all rusty and black.. dont htink its good.. but will put it back in and try it again.. crossing my fingers..
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top