BC 4x4 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter · #1 ·
I know this question has been asked before, but what do I do when I reply to a post and it doesn't show up on the board? Thanks.

------------------
1962 Mercedes Unimog. Completely Stock and intact.
1978 Bronco, 4" lift, 33" mud terrains.
Sniff, sniff just sold 'em both!!!
 

·
Premium Member
Joined
·
1,362 Posts
If you are using netscape hit the shift key and reload. sometime you have to hit reload a couple times

------------------
Coquitlam Crawlers
------------------
1974 Dodge W100 Power Wagon
Looks beaten up but it's fun.
360 V8, TF-727, NP-205, D44 front, chrysler 8 3/4" rear with detroit locker
http://members.shaw.ca/jaretthumphrey
 

·
Registered
Joined
·
183 Posts
sometimes it just doesent show for a while so if you want to look just hit reply and llook at the topic reveiw and it will show there

------------------
81 3/4 ton chevy w/ 7" susp lift & 3" body lift
NEW 35" mud-terrains, pro-comp off-road lights
OH DID I MENSION I HAVE AN alarm!?
<SPORTIN A CHEVY> <BeCaUsE Im SiLlY lIkE tHaT!!!>
 

·
Moderator
Joined
·
1,269 Posts
There are options in both Netscape and Explorer that are supposed to fix this problem but I have found that they often do not. I usually hit refresh 3 times in a row right away to make sure it comes up.

------------------
I'd tell you about my truck but you probably wouldn't believe me.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top