BC 4x4 Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
401 Posts
Discussion Starter · #1 ·
my sammy i SpOA and I have changed both u-joints on the rear shaft. I really havn't paid much attention to it but thought I'd look into it now.

What would cause this vibration? It goes away in other gears and doesn't seem tobe as bad if I don't touch the throttle much in 2nd.

spring wrap? tcase mounts? any suggestions?


------------------
IRC member
1986 radio flyer, red
 

·
Registered
Joined
·
56 Posts
Could be any of those things... Is your pinion angle maybe set a little to high?
Your pinion flange could be loose, maybe the welds on the perches have snapped, maybe one of the bearings in your tranny/tcase are toast..
I think you just have to go through a list of things and check them off till you find the problem..
Im just about through my list....


Originally posted by Chet:
my sammy i SpOA and I have changed both u-joints on the rear shaft. I really havn't paid much attention to it but thought I'd look into it now.

What would cause this vibration? It goes away in other gears and doesn't seem tobe as bad if I don't touch the throttle much in 2nd.

spring wrap? tcase mounts? any suggestions?




------------------
Custom $12 Camo paint job
http://www.coastcustoms.com
 

·
Registered
Joined
·
199 Posts
Hey Jay, what about one of the flanges in the tcase? maybe the crush sleeve is gone like mine???
just a though

Rhys

------------------
1991 Samurai
SPOA, Rocklobster, Warn 8274 winch
 

·
Registered
Joined
·
11 Posts
I just put a Breeze spoa in my 88 last weekend and am experiencing the same problem. Please let me know if you figure it out. I'll do same.

------------------

88 1/2 Samurai. SPOA. YJ shackles,Dual tube bumper.235 duelers. Currently adding custom dents + scratches.
 

·
Registered
Joined
·
401 Posts
Discussion Starter · #7 ·
Nope havn't solved it yet. Mind you havn't really looked at it.
Pretty sure its driveshaft angle and the fact that I pointed the pinion at the tcase and am not running a CV rear driveshaft.

That or its because my pinion is a little on the loose side.

I also have a toasted tranny mounted and almost toasted tcase mounts! So in my case its probably a combo of things

------------------
IRC member
1986 radio flyer, red
 
1 - 7 of 7 Posts
Top