BC 4x4 Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
363 Posts
Discussion Starter · #1 ·
Don't know what's going on, the left one blinks about 3 times faster than the right. Just started tonight, nothing special was done today.

Also, there's a specific fuse you can pull for 15min to reset the ECU isn't there? Just curious as to which one it was

------------------
88 4runner, 22RE, stock and slow for now...
 

·
Registered
Joined
·
144 Posts
Check your bulbs, they might look OK but one is screwed. Take them out and clean the slot too.

------------------
470,800 and rising
I am the black cloud of somke that flies by at 3500rpm!
(Please note diesel smoke is dangerous so lay off the throttle!)
 
G

·
You can pull off your positive batt cable to reset the computer.

Try replacing the flasher relay and see if the signal problem goes away.
 

·
Registered
Joined
·
92 Posts
MrDiesel is right.
It does this when there is a burnt bulb.
I always thought that was a cool deal since you'd never know if your turn signals were out. Unless you checked them everyday like a good boy/girl.

Cheers
Corey

------------------
44044's AOR's spool n stuff.......
 

·
Registered
Joined
·
363 Posts
Discussion Starter · #5 ·
Wow, I didn't realize that it did it for just a burnt bulb. I'll have to change it this morning... thanks for the help

------------------
88 4runner, 22RE, stock and slow for now...
 

·
Registered
Joined
·
108 Posts
Yup i had the same problem with mine and it was a burnt out bulb-changed it and everything is back to normal. I also taped all of my connections together which may help for a loose connection.
Hope you figure it out-Brett

------------------
85 Yota- 33 inch Thornbirds,3 inch trailmaster susp lift, smittybuilt bush bar,roll bar,8 offroad lights,insane pioneer stereo with 2 JL-10 inch subs in custom box,K&N air,new engine and of course a good'ol CB radio
-TRUCKS ARE MEANT TO BE RAISED NOT LOWERED-

[This message has been edited by TOY CAPTAIN (edited January 09, 2002).]
 
1 - 8 of 8 Posts
Top